Brewster Beacon problemer

Alm. Nybegynder hjælp.

Brewster Beacon problemer

Indlægaf tegneejnar » 18. nov 2020, 17:25

Hej
Jeg er forholdsvis ny ejer af en Brewster Beacon (4 bryg) og det driller mig lidt.

Der er to ting, der driller:

    - Jeg har nu to gange i træk oplevet at pumpen ikke vil pumpe urten ud efter kogning og afkøling.
    - Bundfilteret ligger løst i bunden og løfter sig under kogningen (muligvis årsag til problem nummer et).

Er der andre ned mig, der har oplevet det? Og hvad gør jeg eventuelt forkert?
tegneejnar
 
Indlæg: 4
Tilmeldt: 2. mar 2017, 13:21

Re: Brewster Beacon problemer

Indlægaf Jacob-T » 18. nov 2020, 20:08

Har du puttet humle direkte ned i gryden eller i den der hænge-sok? (Hint lad være med at putte humlen direkte i gryden [emoji57])
Jeg kører altid pumpen på fuld drøn de sidste 10-15min af kogningen og stopper den ikke før urten er klar til at blive flyttet over i fermentor (og så kun i den tid det tager at "svinge" røret ud på ydersiden af gryden).

Det hjælper som regel, hvis den er hel gal har jeg et par gange skudt et pust CO2 ned igennem pumperøret for at få løsnet det slam som blokere pumpen, kun én gang har jeg måtte overfører uden pumpen.

Håber det hjælper
Jacob

Sent from my Pixel 2 using Tapatalk
Jacob-T
 
Indlæg: 39
Tilmeldt: 10. mar 2019, 13:40

Re: Brewster Beacon problemer

Indlægaf tegneejnar » 18. nov 2020, 20:19

Jacob-T skrev:Har du puttet humle direkte ned i gryden eller i den der hænge-sok? (Hint lad være med at putte humlen direkte i gryden [emoji57])
Jeg kører altid pumpen på fuld drøn de sidste 10-15min af kogningen og stopper den ikke før urten er klar til at blive flyttet over i fermentor (og så kun i den tid det tager at "svinge" røret ud på ydersiden af gryden).

Det hjælper som regel, hvis den er hel gal har jeg et par gange skudt et pust CO2 ned igennem pumperøret for at få løsnet det slam som blokere pumpen, kun én gang har jeg måtte overfører uden pumpen.

Håber det hjælper
Jacob

Sent from my Pixel 2 using Tapatalk


Nej, jeg bruger en hop-spider, så det burde ikke være humlen, der er problemet.

Jeg troede egentlig ikke at pumpen måtte køre under kogningen - har jeg misforstået et eller andet?
tegneejnar
 
Indlæg: 4
Tilmeldt: 2. mar 2017, 13:21

Re: Brewster Beacon problemer

Indlægaf Jacob-T » 18. nov 2020, 20:54

tegneejnar skrev:
Jacob-T skrev:Har du puttet humle direkte ned i gryden eller i den der hænge-sok? (Hint lad være med at putte humlen direkte i gryden [emoji57])
Jeg kører altid pumpen på fuld drøn de sidste 10-15min af kogningen og stopper den ikke før urten er klar til at blive flyttet over i fermentor (og så kun i den tid det tager at "svinge" røret ud på ydersiden af gryden).

Det hjælper som regel, hvis den er hel gal har jeg et par gange skudt et pust CO2 ned igennem pumperøret for at få løsnet det slam som blokere pumpen, kun én gang har jeg måtte overfører uden pumpen.

Håber det hjælper
Jacob

Sent from my Pixel 2 using Tapatalk


Nej, jeg bruger en hop-spider, så det burde ikke være humlen, der er problemet.

Jeg troede egentlig ikke at pumpen måtte køre under kogningen - har jeg misforstået et eller andet?
Fint, det gør jeg nu også.
Tjooo jeg har ikke hørt at den ikke må kører...tror faktisk at jeg en gang har spurgt brewster....men kan sku ikke lige huske det. Jeg kører min under kogningen og har ind til videre ikke oplevet nogle problemer pga det.
-Jacob

Sent from my Pixel 2 using Tapatalk
Jacob-T
 
Indlæg: 39
Tilmeldt: 10. mar 2019, 13:40

Re: Brewster Beacon problemer

Indlægaf Hareskov » 19. nov 2020, 16:24

Hej

Jeg har det samme problem med bundpladen, den hopper og danser under kogning, og urten samt div andre gode ting, kommer ned under og ind i pumpen. Jeg ved godt at den nemme løsning ville være spider eller sok, men jeg foretrækker altså mine humler frit i urten, så de afgiver max olie/smag.
Jeg har i dag modtaget min pakke med min fix plan. Jeg har købt et filter til en Grainfather incl ekstre fitting / fitting. Dette var en relativ billig løsning, som i teorien skulle fjerne alle problemer

https://www.maltbazaren.dk/shop/grainfa ... bprodukter

https://www.maltbazaren.dk/shop/grainfa ... 4749p.html

Den fitting der følger med har samme indvendige diameter som hullet ned til pumpen på brewster. Jeg har så taget et stykke silicone slange 2 cm ( som kan tåle kogende urt ), sat det ca 1 cm ned i hullet ved pumpen, og sat den anden ende i fittingen fra grainfather.
Jeg har ikke testet det endnu, men umiddelbart virker det til at sidde godt på, og der er fri flow til pumpen. Så snart min fermenteer er tom, så kommer den rigtige test, så skal der brygges koges og whirlpoles og forhåbentligt skulle alt gerne blive siddende og jeg skulle få ren urt ned til pumpen. Selvfølgelig uden at benytte bundfilteret fra brewster.

PS bruger kun spider til sukker lakrids og sådanne, da jeg ikke vil have disse til at brænde fast på min bundplade.

Kan lægge billeder ind imorgen, da jeg er på job nu.
Hareskov
 
Indlæg: 1
Tilmeldt: 13. feb 2020, 18:20

Re: Brewster Beacon problemer

Indlægaf GeheimBrau » 20. nov 2020, 08:16

tegneejnar skrev:
Jacob-T skrev:klip...
Jeg troede egentlig ikke at pumpen måtte køre under kogningen - har jeg misforstået et eller andet?


https://www.brewolution.com/amfile/file ... duct_id/1/
Side 14, Cirkulations pumpe, bullet no. 3: Brug ikke pumpen under urtkogning.
GeheimBrau
/Gert
Brugeravatar
GeheimBrau
 
Indlæg: 118
Tilmeldt: 2. apr 2017, 10:24
Geografisk sted: Mosede Strand

Re: Brewster Beacon problemer

Indlægaf Jfinderup » 21. nov 2020, 10:12

Når man ser på diverse mæskepumper så er de fleste kun godkendt til ca. 80 grader.

Udfordringen med kogende vand er (ud over de 100 grader) er at der dannes luft og netop luft i pumpehuset er en dræber for pumpen - de tåler heller ikke at køre tørre. Det er et problem for de fleste pumper (også til varmeanlæg m.m.) enten pga, kavitation (luft i dannet i pumpehus langs skovlbladene) eller hastigheden bliver for høj for diverse lejer - det afhænger meget af konstruktionen hvor robust den er.
Der findes mæskepumper der er godkendt til 130 grader, det tror jeg nu mere så de kan transporter væsker med højere kogepunkt - olie etc. - jeg tænker de er lige så følsomme - men mere robuste - over for luft i pumpehuset.

Man kan formentlig sagtens køre pumper kogende vand, der er bare en risiko og en kortere levetid for pumpen.

PS Hvornår stopper pumpen til i processen? Kører den fint under mæskning og vil så ikke virker efter urtkogning?

Kører pumpen slet ikke eller knokler den bare afsted uden urten flyttes?

Hvis røret er stoppet til trods hopspider kan det det være for fint malet malt som stopper til i tilløb eller filter.

Som afhjælpning kunne prøve at køre med en wirlpool arm inden der pumpes ud så div. partikler samler sig midt i gryden.

En anden tanke er at vente med udpumpning indtil urt temperatur af faldet under 80 ... ikke at det hjælper på evt, tilstopning,
Brew Monk & Fermzilla
Jfinderup
 
Indlæg: 35
Tilmeldt: 21. apr 2019, 09:50
Geografisk sted: Hornbæk

Re: Brewster Beacon problemer

Indlægaf tegneejnar » 22. nov 2020, 08:46

Hareskov skrev:Hej

Jeg har det samme problem med bundpladen, den hopper og danser under kogning, og urten samt div andre gode ting, kommer ned under og ind i pumpen. Jeg ved godt at den nemme løsning ville være spider eller sok, men jeg foretrækker altså mine humler frit i urten, så de afgiver max olie/smag.
Jeg har i dag modtaget min pakke med min fix plan. Jeg har købt et filter til en Grainfather incl ekstre fitting / fitting. Dette var en relativ billig løsning, som i teorien skulle fjerne alle problemer

https://www.maltbazaren.dk/shop/grainfa ... bprodukter

https://www.maltbazaren.dk/shop/grainfa ... 4749p.html

Den fitting der følger med har samme indvendige diameter som hullet ned til pumpen på brewster. Jeg har så taget et stykke silicone slange 2 cm ( som kan tåle kogende urt ), sat det ca 1 cm ned i hullet ved pumpen, og sat den anden ende i fittingen fra grainfather.
Jeg har ikke testet det endnu, men umiddelbart virker det til at sidde godt på, og der er fri flow til pumpen. Så snart min fermenteer er tom, så kommer den rigtige test, så skal der brygges koges og whirlpoles og forhåbentligt skulle alt gerne blive siddende og jeg skulle få ren urt ned til pumpen. Selvfølgelig uden at benytte bundfilteret fra brewster.

PS bruger kun spider til sukker lakrids og sådanne, da jeg ikke vil have disse til at brænde fast på min bundplade.

Kan lægge billeder ind imorgen, da jeg er på job nu.


Lyder som en spændende ide. Fortæl endelig hvordan det går. :-)
tegneejnar
 
Indlæg: 4
Tilmeldt: 2. mar 2017, 13:21

Re: Brewster Beacon problemer

Indlægaf tegneejnar » 22. nov 2020, 08:52

Jfinderup skrev:Når man ser på diverse mæskepumper så er de fleste kun godkendt til ca. 80 grader.

Udfordringen med kogende vand er (ud over de 100 grader) er at der dannes luft og netop luft i pumpehuset er en dræber for pumpen - de tåler heller ikke at køre tørre. Det er et problem for de fleste pumper (også til varmeanlæg m.m.) enten pga, kavitation (luft i dannet i pumpehus langs skovlbladene) eller hastigheden bliver for høj for diverse lejer - det afhænger meget af konstruktionen hvor robust den er.
Der findes mæskepumper der er godkendt til 130 grader, det tror jeg nu mere så de kan transporter væsker med højere kogepunkt - olie etc. - jeg tænker de er lige så følsomme - men mere robuste - over for luft i pumpehuset.

Man kan formentlig sagtens køre pumper kogende vand, der er bare en risiko og en kortere levetid for pumpen.

PS Hvornår stopper pumpen til i processen? Kører den fint under mæskning og vil så ikke virker efter urtkogning?

Kører pumpen slet ikke eller knokler den bare afsted uden urten flyttes?

Hvis røret er stoppet til trods hopspider kan det det være for fint malet malt som stopper til i tilløb eller filter.

Som afhjælpning kunne prøve at køre med en wirlpool arm inden der pumpes ud så div. partikler samler sig midt i gryden.

En anden tanke er at vente med udpumpning indtil urt temperatur af faldet under 80 ... ikke at det hjælper på evt, tilstopning,


Pumpen virker fint under mæskningen og jeg stopper den, når jeg begynder at varme urten op til kogningen. Og jeg starter heller ikke pumpen inden temperaturen er under 80 grader under nedkølingen.
Det er så her det går galt: Pumpen siger ingenting! Jeg havde sidste gang dog held med at et par gode slag med flad hånd på siden af Brewsteren fik pumpen i gang.
tegneejnar
 
Indlæg: 4
Tilmeldt: 2. mar 2017, 13:21

Re: Brewster Beacon problemer

Indlægaf Jfinderup » 22. nov 2020, 10:15

Lyder måske mere som en dårlig pumpe eller løs forbindelse, medmindre der er partikler fra malten/mæsken der blokere at pumpen kan starte igen - måske fra for fint malet malt.

Kan den starte hver gang hvis der bare er koldt vand i?


Sent from my iPhone using Tapatalk
Brew Monk & Fermzilla
Jfinderup
 
Indlæg: 35
Tilmeldt: 21. apr 2019, 09:50
Geografisk sted: Hornbæk

Re: Brewster Beacon problemer

Indlægaf Vestv » 22. nov 2020, 21:07

Har haft pumpestop på min brewster een gang cirka samme problem. Det er en magnet pumpe så skilte Pumpehuset ad, rensede alle dele og samlede igen spændte alle fire skruer ens og ikke for hårdt. Den har efterfølgende pumpet hundredvis af både kolde og varme væsker siden. Bruger dog aldrig min pumpe ved temperatur over 80 grader og slukker med det samme den kører “tør”. Håber mine erfaringer kan bringe jer videre.
Vestv
 
Indlæg: 95
Tilmeldt: 28. sep 2019, 10:08
Geografisk sted: Ølstykke


Tilbage til Hjælp til at komme igang.

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 5 gæster